Démarrage très difficile après plusieurs jours sans rouler

Six cylindres, 104, 126 et 150 cv,.....

Démarrage très difficile après plusieurs jours sans rouler

Messagepar 38vince » 10 Nov 2018, 15:50

Bonjour, j’ai une tr6 pi avec pompe bosh. Injecteur neufs et durites aviation. Après plusieurs jour sans rouler, elle a du mal à démarrer avec ou sans starter. J’ai changé la batterie et le démarreur pour un ´high tork’ dans l’hypothèse où la baisse de tension au démarrage pouvais réduire la pression délivrée par la pompe.
Mais non le problème persiste.

Je suis preneur de toute idée ... allumage électronique? Distributeur? Comment mettre hors de cause ces pièces?
Merci par avance pour vos suggestions.
38vince
utilisateur
 
Messages: 6
Inscrit le: 28 Juil 2015, 17:41
Localisation: Grenoble
membre TCF: non
votre_voiture: TR6
membre TRR UK: non
membre NTC: non

Re: Démarrage très difficile après plusieurs jours sans rouler

Messagepar Marc R » 13 Nov 2018, 12:22

Bonjour 38vince,

Bienvenue à toi et ta TR6, quelques remarques:
- Peux-tu en préalable (a) venir te présenter ainsi que ta TR6 dans les sous forum Discussion générale / Les membres et (b) compléter ton profil avec au moins ta localisation.
- Essaye stp à l'avenir de respecter la structure du forum, tu as posté ton message dans la sous forum "Les voitures par type et modéle" mais dans la rubrique Peerless, Italia, Swallow Dorretti, GTR4 Dové"... au lieu de "Les TR250, TR5 et TR6 " ou dans le sous forum "Technique Injection Lucas Bosch et autre"
- Fouille (dans les sous forums et rubriques sembalant correspondre à ton souci) et rechercher (il y aun outil) un peu sur le forum afin de bénéficier des échanges et pouvoir capitalizer et cibler ta question si tu ne trouves pas.

En ce qui concerne ta question:
- Le 1er point est de s'assurer que la MU (Metering unit ou Distributeur doseur) recoit la bonne pressionn d'essence donc controle la pression d'essence sortant de la PRV (Pressure Relief Valve) qui doit être à 105-110 p.s.i. Pour les valeurs et la méthode et outillage (Mano et adaatateur) recherche sur le forum).
- Si il a une légére fuite ou mauvaise étanchéite en sortie de MU vers les tuyaux des injecteurs, l'essence sous pression dans les tuyaux, sur un arrét plus ou moins prolongé retourne dans la MU et désamorce le systéme; Donc au démarrage, il faut un certain temps pour que le systéme se réamorce et purge l'air ce qui explique un démarrage difficile et au besoin sur 5 ou 4 voir moins de cylindres. Cela explique aussi pourquoi il faut faire tourner longtemps le démarreur et que cela sollicite trop la batterie... donc en principe pas besoin nde changer le démareur et la batterie (ce n'est pas l'origine/la cause du pb mais un effet secondaire).

Là aussi recherche sur le forum, car généralement c'est une petite valve bypass à changer en sortie de MU ou plus souvent les joints au niveau des raccords "banjo" des connecteurs des cylindres n° 2 et 5 (de mémoire à vérifier je n'ai pas la doc avec moi).

Amicalement
Avatar de l’utilisateur
Marc R
modérateur
 
Messages: 5388
Inscrit le: 15 Nov 2011, 20:24
Localisation: 92 et 27
membre TCF: oui
votre_voiture: Stag
membre TRR UK: non
membre NTC: oui

Re: Démarrage très difficile après plusieurs jours sans rouler

Messagepar 38vince » 15 Nov 2018, 14:55

Marc R a écrit:Bonjour 38vince,

Bienvenue à toi et ta TR6, quelques remarques:
- Peux-tu en préalable (a) venir te présenter ainsi que ta TR6 dans les sous forum Discussion générale / Les membres et (b) compléter ton profil avec au moins ta localisation.
- Essaye stp à l'avenir de respecter la structure du forum, tu as posté ton message dans la sous forum "Les voitures par type et modéle" mais dans la rubrique Peerless, Italia, Swallow Dorretti, GTR4 Dové"... au lieu de "Les TR250, TR5 et TR6 " ou dans le sous forum "Technique Injection Lucas Bosch et autre"
- Fouille (dans les sous forums et rubriques semblant correspondre à ton souci) et rechercher (il y aun outil) un peu sur le forum afin de bénéficier des échanges et pouvoir capitalizer et cibler ta question si tu ne trouves pas.

Voila, c'est fait.
Marc R a écrit:En ce qui concerne ta question:
- Le 1er point est de s'assurer que la MU (Metering unit ou Distributeur doseur) recoit la bonne pressionn d'essence donc controle la pression d'essence sortant de la PRV (Pressure Relief Valve) qui doit être à 105-110 p.s.i. Pour les valeurs et la méthode et outillage (Mano et adaatateur) recherche sur le forum).

Oui j'ai change la PRV par une revington a membrane (Cause vibrations/bruit) J'avais fait le reglage de la pression avec une mano,je suppose que la pression est OK.
Marc R a écrit:- Si il a une légére fuite ou mauvaise étanchéite en sortie de MU vers les tuyaux des injecteurs, l'essence sous pression dans les tuyaux, sur un arrét plus ou moins prolongé retourne dans la MU et désamorce le systéme; Donc au démarrage, il faut un certain temps pour que le systéme se réamorce et purge l'air ce qui explique un démarrage difficile et au besoin sur 5 ou 4 voir moins de cylindres. Cela explique aussi pourquoi il faut faire tourner longtemps le démarreur et que cela sollicite trop la batterie... donc en principe pas besoin nde changer le démareur et la batterie (ce n'est pas l'origine/la cause du pb mais un effet secondaire).

Ah oui je vois.
Marc R a écrit:Là aussi recherche sur le forum, car généralement c'est une petite valve bypass à changer en sortie de MU ou plus souvent les joints au niveau des raccords "banjo" des connecteurs des cylindres n° 2 et 5 (de mémoire à vérifier je n'ai pas la doc avec moi).
Amicalement

Est ce bien des pièces suivantes dont tu parles?
Chez rimmer "union:banjo"



Chez limora "clapet non-retour"


Existe-t-il une moyen de les tester?

Sinon peux tu me pointer sur la référence de "petite valve bypass"?
Merci par avance.
38vince
utilisateur
 
Messages: 6
Inscrit le: 28 Juil 2015, 17:41
Localisation: Grenoble
membre TCF: non
votre_voiture: TR6
membre TRR UK: non
membre NTC: non

Re: Démarrage très difficile après plusieurs jours sans rouler

Messagepar Marc R » 15 Nov 2018, 18:31

Bonsoir, je pense que cela va t'aller

1/ Non return valves metering unit : Pas dispo actuellement donc au moins les démonter, nettoyer (ultrason) et changer les joints.
- 4x pour les sorties/Oulets N°1, 3, 4 et 6 réf.
o RB et Moss n’apparait pas sur le catalogue
o Limora 488387
o – Note : Il n’y en a pas sur les deux sorties avec le raccord banjo, je n’ai pas compris pourquoi
o + Washer oulet sealing, réf. RB et Moss 518495, Limora 22793

- 1x pour l’entrée/inlets réf. :
o RB et Moss n’apparait pas sur le catalogue
o Limora 488388
o + Washer inlet sealing, réf. RB & Moss 15206, Limora 149238

- Ou 1x kit avec les 5 valves et joints réf.:
o RB, Union set metering unit, RR1297
o Moss, Union set metering unit, LU60600197
o Limora, Non-return valves metering units . 339491

2/ Banjo bolts: Il est impératif de changer les 2 joints du boulon banjo (x2) et vérifier ceux entre le raccord supportant la vis banjo et le corps de la MU.
- 4x O ring banjo, réf.
o RB et Moss 159386
o Limora 336267 + Sealing washer non-return valve to metering unit outlet 22793 (Note: Ce dernier item n’ apparaît pas sur le catalogue RB & Moss)

3/ Joints complémentaires : Sinon regarde aussi le kit de joints car tu vas devoir désaccoupler la MU du bloc moteur, RB & Moss 516917 et Limora 293273. Attention demande la composition car je vois 18 items chez RB & Moss et 5 chez Limora.
Vérifie bien aussi que tes injecteurs et canalisations d’injection tiennent bien la pression, une micro fuite na va pas empêcher le moteur de fonctionner mais rendra plus difficile le démarrage.

Amicalement
Avatar de l’utilisateur
Marc R
modérateur
 
Messages: 5388
Inscrit le: 15 Nov 2011, 20:24
Localisation: 92 et 27
membre TCF: oui
votre_voiture: Stag
membre TRR UK: non
membre NTC: oui

Re: Démarrage très difficile après plusieurs jours sans rouler

Messagepar 38vince » 20 Nov 2018, 21:00

Merci bcp.
je vais étudier tout ça en détail ce WE.
38vince
utilisateur
 
Messages: 6
Inscrit le: 28 Juil 2015, 17:41
Localisation: Grenoble
membre TCF: non
votre_voiture: TR6
membre TRR UK: non
membre NTC: non

Re: Démarrage très difficile après plusieurs jours sans rouler

Messagepar Lomh13007 » 09 Jan 2019, 18:49

Bonsoir à tous je commence une révision sur TR6 PI CP de 1969.
J'ai moi aussi des difficultés pour démarrer et je vais donc étudier de près toutes ces pièces.
Mais j'ai aussi une fuite d'essence au niveau de l'unité de commande du distributeur de dosage.
Deux des vis qui fixent la plaque avaient disparues et une autre desserrée.

J’achète les vis qui vont bien, les remet en place, non sans mal, mais la fuite est toujours là.
Je dois démonter tout le distributeur ou il y quelque chose à regarder avant ?
Merci pour les conseils
Lomh13007
utilisateur
 
Messages: 7
Inscrit le: 15 Mar 2018, 20:54
Localisation: Marseille 13007
membre TCF: non
votre_voiture: TR6
membre TRR UK: non
membre NTC: non

Re: Démarrage très difficile après plusieurs jours sans rouler

Messagepar 38vince » 10 Jan 2019, 18:02

J'attends les pièces de chez Rimer avant de démonter le distributeur.
Je n'ai constate aucune fuite vers l’extérieur cote moteur.
Cote coffre, j'avais refait toutes les durites il y a qq années deja. Ca sent un peu l'essence, mais je n'ai trouve aucune fuite...
38vince
utilisateur
 
Messages: 6
Inscrit le: 28 Juil 2015, 17:41
Localisation: Grenoble
membre TCF: non
votre_voiture: TR6
membre TRR UK: non
membre NTC: non

Re: Démarrage très difficile après plusieurs jours sans rouler

Messagepar Marc R » 10 Jan 2019, 18:27

Bonjour,

1/ De base il faut vérifier la valeur de la haute pression qui arrive au distributeur et au besoin regler la vanne de regulation (PVR) qui ce trouve dans le compartiment AR.
2/ Par ailleurs il faut vérifier le bon fonctionement des injecteurs et sentir si il y les pulsations
3/ Souvent si elle démarre difficilement mais si par la suite le fonctionement est correcte, c'est une fuite au niveau di Distributeur/doseur au niveau des raccords type banjo et /ou des petites vanes antiretours en sortie de distributeur/doseur vers le durite des injecteurs. Il faut qe l'air ce purge et cela prend un moment.

En ce qui concerne ta fuite côté plaque.. a mon avis c'est un joint ou une membrane interne qui est HS. cela demande une refection et un recalibrage, je recommande Neil Ferguson en UK.

Regarde et cherche sur le forum il y a des infos (à croiser avec celles du ROM)

Amicalement
Avatar de l’utilisateur
Marc R
modérateur
 
Messages: 5388
Inscrit le: 15 Nov 2011, 20:24
Localisation: 92 et 27
membre TCF: oui
votre_voiture: Stag
membre TRR UK: non
membre NTC: oui

Re: Démarrage très difficile après plusieurs jours sans rouler

Messagepar Lomh13007 » 10 Jan 2019, 21:58

Merci pour ta réponse.
Ma configuration est entièrement d'origine. La pompe et la PRV ont été changé il y a 25 ans pas beaucoup roulé depuis. Le reste est d'origine.
J'ai lu quelque part dans le forum que tout cela à l'origine n'était pas compatible avec les nouveaux carburants.
De plus il me semble que les pulsations sur les tuyaux ne sont pas homogènes. Ca me semble très anémique sur le 1 et le 5. de temps en temps je perds un ou plusieurs cylindres.
Il semblerait donc que le mieux serait de tout mettre dans un carton direction UK, depuis les injecteurs jusqu'à la pompe.
Sage décision ?
Lomh13007
utilisateur
 
Messages: 7
Inscrit le: 15 Mar 2018, 20:54
Localisation: Marseille 13007
membre TCF: non
votre_voiture: TR6
membre TRR UK: non
membre NTC: non

Re: Démarrage très difficile après plusieurs jours sans rouler

Messagepar Marc R » 10 Jan 2019, 23:42

A mon avis, oui. révision compléte de l'ensemble (Pump, PVR, Metering unit et injectors) avec changement des joints et membranes pour étre compatible avec l'essence SP. Rappel aussi le type de TR6 PI CP pour le calibrage qui va bien (sur la Cr il est légérement different).

Précise que tu as son adresse et recommandation par le Forum du TR R (Uk) et TCF(France).

Amicalement
Avatar de l’utilisateur
Marc R
modérateur
 
Messages: 5388
Inscrit le: 15 Nov 2011, 20:24
Localisation: 92 et 27
membre TCF: oui
votre_voiture: Stag
membre TRR UK: non
membre NTC: oui

Re: Démarrage très difficile après plusieurs jours sans rouler

Messagepar zorro563 » 11 Jan 2019, 13:05

38vince a écrit:J'attends les pièces de chez Rimer avant de démonter le distributeur.
Je n'ai constate aucune fuite vers l’extérieur cote moteur.
Cote coffre, j'avais refait toutes les durites il y a qq années deja. Ca sent un peu l'essence, mais je n'ai trouve aucune fuite...

bonjour,
cette odeur d'essence peut provenir d'un joint défectueux au niveau d'un raccord du filtre à carburant
Avatar de l’utilisateur
zorro563
utilisateur
 
Messages: 1422
Inscrit le: 29 Mar 2013, 13:24
membre TCF: non
votre_voiture: TR6
membre TRR UK: non
membre NTC: non

Re: Démarrage très difficile après plusieurs jours sans rouler

Messagepar 38vince » 11 Jan 2019, 19:26

Oui il faut que je vérifie tout.
J'ai un montage custom avec une bosh et une PRV a membrane.

Faudrait aussi que j'installe un robinet en sortie de réservoir :)
Vous n’avez pas les permissions appropriées afin de consulter les fichiers insérés à ce message.
38vince
utilisateur
 
Messages: 6
Inscrit le: 28 Juil 2015, 17:41
Localisation: Grenoble
membre TCF: non
votre_voiture: TR6
membre TRR UK: non
membre NTC: non
---------


Retourner vers Les TR250, TR5 et TR6

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 0 invités

cron